This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 31457 - pop-up menu not the same everywhere
Summary: pop-up menu not the same everywhere
Status: RESOLVED DUPLICATE of bug 27696
Alias: None
Product: platform
Classification: Unclassified
Component: Action Items (show other bugs)
Version: 3.x
Hardware: PC Windows ME/2000
: P2 blocker (vote)
Assignee: tasklist-issues@contrib
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-02-25 19:05 UTC by Chris Ledantec
Modified: 2003-02-26 17:22 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Ledantec 2003-02-25 19:05:50 UTC
add one or two tasks to the list. open the popup
menu in the white space below the created tasks.
the only item in the menu is the list options pull
right. i would expect the whole tasks list pop-up
menu to appear there -at least the same pop-up
menu you see when there are no tasks present at all.
Comment 1 Torbjorn Norbye 2003-02-26 17:22:39 UTC
Duplicate. The duplicate issue is waiting for UI feedback, so perhaps
you can handle that one Chris?

*** This issue has been marked as a duplicate of 27696 ***