This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 36213 - Replace in selection
Summary: Replace in selection
Status: RESOLVED DUPLICATE of bug 25564
Alias: None
Product: editor
Classification: Unclassified
Component: -- Other -- (show other bugs)
Version: 3.x
Hardware: All All
: P2 blocker with 2 votes (vote)
Assignee: issues@editor
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-09-21 10:43 UTC by vladmihaisima
Modified: 2007-11-05 13:44 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vladmihaisima 2003-09-21 10:43:37 UTC
You should be able to replace text just in the 
selected text from the editor.
Comment 1 psuk 2004-03-19 10:56:00 UTC

*** This issue has been marked as a duplicate of 25564 ***