This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 41944 - Handle J2SE project manifests properly
Summary: Handle J2SE project manifests properly
Status: RESOLVED DUPLICATE of bug 42423
Alias: None
Product: java
Classification: Unclassified
Component: Unsupported (show other bugs)
Version: 4.x
Hardware: All All
: P2 blocker (vote)
Assignee: Petr Hrebejk
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-14 04:33 UTC by Jesse Glick
Modified: 2007-09-26 09:14 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2004-04-14 04:33:15 UTC
Either we need to have a GUI option to begin using
an explicit manifest for a J2SE project, or there
should always be one (and create it when the
project is created).

Currently project.xml lets you specify that there
should be a manifest, and project.properties lets
you point to it, and build-impl.xml will use it,
but the GUI does not touch on it at all.
Comment 1 Jesse Glick 2004-04-25 18:01:00 UTC
#42423 is a bit more explicit.

*** This issue has been marked as a duplicate of 42423 ***