This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 48152 - Add node showing the classpath jars/libs/(projects) into the projects view
Summary: Add node showing the classpath jars/libs/(projects) into the projects view
Status: CLOSED DUPLICATE of bug 49641
Alias: None
Product: projects
Classification: Unclassified
Component: Generic Projects UI (show other bugs)
Version: 4.x
Hardware: All All
: P3 blocker (vote)
Assignee: Petr Hrebejk
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-08-30 12:42 UTC by Petr Hrebejk
Modified: 2006-03-24 10:28 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Hrebejk 2004-08-30 12:42:50 UTC
Users mentioned that other IDEs show the libraries
used in given project as part of the projects view
NB 4.0 doesn't. The node might also contai actions
for managing the classpath.

However we need to decide about the form of such a
node e.g. which path to show. What should be
contained jars/libraries/projects and what ecactly
should be the actions on such a node.

See also issue #46092
Comment 1 Jesse Glick 2004-09-28 17:26:53 UTC

*** This issue has been marked as a duplicate of 49641 ***
Comment 2 Marian Mirilovic 2005-12-20 16:03:54 UTC
This issue was solved long time ago. Because nobody has reopened it neither
added comments, we are verifying/closing it now. 
If you are still able to reproduce the problem, please reopen. 

Thanks in advance.