This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 55024 - CVS: PrintWriter commit messages
Summary: CVS: PrintWriter commit messages
Status: CLOSED FIXED
Alias: None
Product: obsolete
Classification: Unclassified
Component: vcsgeneric (show other bugs)
Version: 4.x
Hardware: PC Linux
: P2 blocker (vote)
Assignee: issues@obsolete
URL:
Keywords: SIMPLEFIX
: 55020 55092 55114 55175 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-02-16 10:19 UTC by _ pkuzel
Modified: 2006-03-24 13:13 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments
Patch (suitable for release41_beta branch) (1.37 KB, patch)
2005-02-16 10:22 UTC, _ pkuzel
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description _ pkuzel 2005-02-16 10:19:09 UTC
All commit mesages contains PwintWriter text.
Comment 1 _ pkuzel 2005-02-16 10:21:18 UTC
CvsCommitMessageComponent.java
new revision: 1.8
Comment 2 _ pkuzel 2005-02-16 10:22:30 UTC
Created attachment 20361 [details]
Patch (suitable for release41_beta branch)
Comment 3 _ pkuzel 2005-02-16 10:31:35 UTC
BACKPORTED to release41_beta branch

CvsCommitMessageComponent.java new revision: 1.7.2.1
Comment 4 _ pkuzel 2005-02-16 10:50:19 UTC
*** Issue 55020 has been marked as a duplicate of this issue. ***
Comment 5 _ pkuzel 2005-02-16 16:31:15 UTC
BACKPORTED to QBE200502151900 branch.

Checking in CvsCommitMessageComponent.java;
/cvs/vcsgeneric/profiles/cvsprofiles/src/org/netbeans/modules/vcs/profiles/cvsprofiles/commands/CvsCommitMessageComponent.java,v
 <--  CvsCommitMessageComponent.java
new revision: 1.7.4.1; previous revision: 1.7
done
Comment 6 Martin Entlicher 2005-02-21 14:42:04 UTC
*** Issue 55092 has been marked as a duplicate of this issue. ***
Comment 7 Martin Entlicher 2005-02-21 14:42:07 UTC
*** Issue 55114 has been marked as a duplicate of this issue. ***
Comment 8 Martin Entlicher 2005-02-21 14:42:10 UTC
*** Issue 55175 has been marked as a duplicate of this issue. ***
Comment 9 _ pkuzel 2005-04-13 13:18:55 UTC
.