This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 58968 - First time opened Local Variables window doesn't show the table with "Root,Type,Value".
Summary: First time opened Local Variables window doesn't show the table with "Root,Ty...
Status: VERIFIED DUPLICATE of bug 53748
Alias: None
Product: debugger
Classification: Unclassified
Component: Code (show other bugs)
Version: 5.x
Hardware: PC Windows ME/2000
: P4 blocker (vote)
Assignee: issues@debugger
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-17 09:21 UTC by Zdenek Konecny
Modified: 2005-12-22 14:45 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments
No table in Local Variables window (163.26 KB, image/sxd)
2005-05-17 09:23 UTC, Zdenek Konecny
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zdenek Konecny 2005-05-17 09:21:21 UTC
Start IDE with clear userdir.
Open Window|Debugging|Local Variables. In the LV window isn't the table with
Root, Type, Value, which would be in top of window. Same problem is with the
most of the Window|Debugging windows and in Sun Java Studio Creator 050509_8
it's too, but under View|Debugging...
JDK 1.5.0_04
Comment 1 Zdenek Konecny 2005-05-17 09:23:32 UTC
Created attachment 22156 [details]
No table in Local Variables window
Comment 2 David Simonek 2005-05-17 09:38:01 UTC
Either problem of debugger or table tree component itself, please evaluate
further, thx.
Comment 3 Roman Ondruska 2005-05-17 10:54:52 UTC

*** This issue has been marked as a duplicate of 53748 ***
Comment 4 Marian Mirilovic 2005-12-22 14:45:19 UTC
verified duplicate