This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 72382 - Follow open editor
Summary: Follow open editor
Status: RESOLVED DUPLICATE of bug 71319
Alias: None
Product: projects
Classification: Unclassified
Component: Generic Projects UI (show other bugs)
Version: 5.x
Hardware: All All
: P1 blocker (vote)
Assignee: Milan Kubec
URL:
Keywords:
: 60806 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-02-08 06:59 UTC by ieising
Modified: 2009-02-19 22:56 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ieising 2006-02-08 06:59:23 UTC
Hi,

I would enjoy having the feature where the project or the file view would follow
the editor. Meaning that the file in the editor is selected in the project
(file) view. More or less an automatic "right click|Select In".

Iwan
Comment 1 Miloslav Metelka 2006-02-08 13:57:55 UTC
Reassigning to core/winsys for evaluation.
Comment 2 David Simonek 2008-10-21 16:10:52 UTC
*** Issue 60806 has been marked as a duplicate of this issue. ***
Comment 3 David Simonek 2008-10-21 16:13:49 UTC
Note that community already went with 'hacky' solution: http://people.freenet.de/ramon.ramos/nb/updates.xml

Passing to projects and raising to P1, as there are several duplicates and votes, concurrent products have such feature
for years.
Comment 4 Milan Kubec 2008-10-31 08:41:44 UTC

*** This issue has been marked as a duplicate of 71319 ***