This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 88197 - Glassfish Fails to Start after Installation
Summary: Glassfish Fails to Start after Installation
Alias: None
Product: soa
Classification: Unclassified
Component: -- Other -- (show other bugs)
Version: 5.x
Hardware: Macintosh Mac OS X
: P4 blocker (vote)
Assignee: issues@soa
Depends on:
Reported: 2006-10-30 04:19 UTC by jyeary
Modified: 2007-09-03 14:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Exception Reporter:


Note You need to log in before you can comment on or make changes to this bug.
Description jyeary 2006-10-30 04:19:30 UTC
I installed the Enterprise Pack with an existing installation of Glassfish 9.1
(V2 Build 19 Milestone 2), and the server would not start. I tried a number of
things but it appears some corruption occurs. If you use the default included
application server everything works as expected. The strange thing is that there
are no exceptions in the log. It just simply says it is starting and does
nothing. I have no exceptions logs to include.

The failed server was running on:
PowerMac G5 Dual 2GHz 6.5GB RAM
OS X 10.4.8 (PPC)
java version "1.5.0_06"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_06-112)
Java HotSpot(TM) Client VM (build 1.5.0_06-64, mixed mode, sharing)
Glassfish 9.1 (Version 2 Build 19 Milestone 2)
Comment 1 jyeary 2006-11-01 01:51:29 UTC
I completely removed netbeans including all directories in my home folder. I
also removed glassfish and started with a complete new installation. Once I
performed the installation, everything worked as it was supposed to do. The only
difference between this install and the previous installations was that I
downloaded updates to the IDE after installing and before I installed the
Enterprise Pack. 

I could not reproduce which I could do consistently two days ago. I have
installed the updates and it continues to work. Consider the issue closed.