Issue 58724

Summary: IDL: css.style.CharacterProperties don't define the Property TextUserDefinedAttributes
Product: App Dev Reporter: stephan.wunderlich
Component: apiAssignee: chne
Status: CLOSED FIXED QA Contact: issues <issues.openoffice.org>
Severity: Trivial    
Priority: P3 CC: issues, michael.brauer
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description stephan.wunderlich 2005-12-01 12:06:50 UTC
Executing the macro
	msgbox thiscomponent.text.createTextCursor.dbg_properties
shows that there is a property called TextUserDefinedAttributes, but it isn't
defined in the IDL css.style.CharacterProperties
Comment 1 thomas.lange 2006-05-12 10:38:32 UTC
.
Comment 2 thomas.lange 2006-05-12 10:39:16 UTC
Fixed in CWS tl21.

Files changed:
- offapi/com/sun/star/style/CharacterProperties.idl
Comment 3 thomas.lange 2006-05-12 10:55:41 UTC
*** Issue 58719 has been marked as a duplicate of this issue. ***
Comment 4 thomas.lange 2006-06-16 10:23:51 UTC
.

re-open issue and reassign to cn@openoffice.org
Comment 5 thomas.lange 2006-06-16 10:24:00 UTC
reassign to cn@openoffice.org
Comment 6 thomas.lange 2006-06-16 10:24:04 UTC
reset resolution to FIXED
Comment 7 chne 2006-06-26 14:56:59 UTC
ok in tl21
Comment 8 chne 2006-07-14 07:56:12 UTC
change target to 2.0.4
Comment 9 chne 2006-08-10 08:45:00 UTC
ok in src680_m181