Issue 101215

Summary: (API) HiddenText: inverse return value for property "IsHidden"
Product: Writer Reporter: eberlein <pet.ebe>
Component: programmingAssignee: AOO issues mailing list <issues>
Status: REOPENED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: helge.kraak, issues, mroe.nospam, pet.ebe
Version: OOO310m9   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: 4.1.0-dev
Developer Difficulty: ---
Attachments:
Description Flags
file with fieds to reproduce issue none

Description eberlein 2009-04-20 09:51:48 UTC
See attachment: msgBox should display value "False"
Comment 1 eberlein 2009-04-20 09:52:46 UTC
Created attachment 61682 [details]
file with fieds to reproduce issue
Comment 2 eric.savary 2009-04-20 10:15:09 UTC
Can you detail a little bit?
Do you see a problem inside of the Basic (scripting) routine or in the fields area?
Please use a current version. 2.2 is too old!
Comment 3 eberlein 2009-04-20 11:46:36 UTC
Problems occurs with a more recent version (300m41) too.
It has nothing to do with Basic, but with the core implementation.
See http://sw.openoffice.org/servlets/ReadMsg?list=dev&msgNo=2375
Comment 4 eric.savary 2009-04-20 11:52:36 UTC
@OS: as you asked the reporter to file an issue (see link to the mailing list)... ;)
Comment 5 eberlein 2009-04-21 09:17:40 UTC
Similar to issue 99996 (target 3.2).
Please do not break compatibility.
Comment 6 mroe 2014-04-21 19:09:11 UTC
DUP of issue 99996.

*** This issue has been marked as a duplicate of issue 99996 ***
Comment 7 eberlein 2014-04-22 08:01:01 UTC
@mroe: HiddenText and ConditionalText are different fields, so it is no duplicate.
And what is (Basic) in the subject? It has nothing to do with a programming language. It's an API bug.