Issue 102098

Summary: update mechanism not working
Product: General Reporter: matthias.mueller-prove
Component: uiAssignee: thorsten.martens
Status: CLOSED DUPLICATE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: issues, Mathias_Bauer
Version: OOo 3.1Keywords: usability
Target Milestone: ---   
Hardware: Mac   
OS: Mac OS X, all   
URL: http://uxooo.blogspot.com/2009/05/wrong-update-notification.html
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description matthias.mueller-prove 2009-05-20 16:24:56 UTC
Dear OOo guys,

don't know if you have noticed yet, but the update notification mechanism does
not work properly. It continuously informs me on new updates – while in fact
there are none available. Furthermore, the menu bar icon never goes away.

I assume this is not the intended behaviour. I hope you agree and fix this.
Comment 1 matthias.mueller-prove 2009-05-20 20:06:59 UTC
see also 
http://extensions.openoffice.org/servlets/ReadMsg?list=dev&msgNo=1467
Comment 2 Mathias_Bauer 2009-05-22 17:42:33 UTC
Thorsten, as this can turn out to be an urgent problem, please try to verify it
and assign it to a developer as soon as possible.

IMHO it could become a showstopper for 3.1.1
Comment 3 dirk.voelzke 2009-05-25 14:47:19 UTC
duplicate

*** This issue has been marked as a duplicate of 98144 ***
Comment 4 Mechtilde 2009-07-12 17:39:22 UTC
duplicate -< closed