Issue 102169

Summary: word count incorrectly counts page numbers
Product: Writer Reporter: foobard <lists>
Component: codeAssignee: stefan.baltzer
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.0.0   
Target Milestone: ---   
Hardware: Unknown   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description foobard 2009-05-23 18:06:52 UTC
A great deal of work was done on the 3.0 release to make OpenOffice word count
conform more closely that Microsoft Word's word count feature. A few problems
remain.

In MS Word, word count fields are not counted as words. OpenOffice should mimic
this behavior.
Comment 1 seahunter 2009-05-24 12:57:01 UTC
I confirm that I have this issue also.
Comment 2 eric.savary 2009-05-24 15:16:30 UTC
Reassigned to SBA
Comment 3 michael.ruess 2009-07-29 12:37:37 UTC
Already tracked as issue 89041.

*** This issue has been marked as a duplicate of 89041 ***
Comment 4 michael.ruess 2009-07-29 12:38:50 UTC
Closing duplicate.