Issue 102206

Summary: Save to Word removes graphic shapes from within text frames
Product: Writer Reporter: muzzman <mjcox1974>
Component: save-exportAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P2 CC: issues
Version: OOO310m11   
Target Milestone: ---   
Hardware: Unknown   
OS: Windows Vista   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
contains a frame with a graphic rectange in it to test export to Word
none
Same file saved as word, the rectangle shape has gone none

Description muzzman 2009-05-25 07:10:44 UTC
When saving files in Word format, graphics contained within text frames are lost
without any warning. 
Insert a frame, within that frame add a graphic shape from the Drawing toolbar.
Save the file as word format. Opening the saved file in Writer or Word shows the
frame but not the contained shape.
Comment 1 muzzman 2009-05-25 07:12:32 UTC
Created attachment 62485 [details]
contains a frame with a graphic rectange in it to test export to Word
Comment 2 muzzman 2009-05-25 07:14:10 UTC
Created attachment 62486 [details]
Same file saved as word, the rectangle shape has gone
Comment 3 eric.savary 2009-05-25 09:48:13 UTC
duplicate

*** This issue has been marked as a duplicate of 25756 ***
Comment 4 eric.savary 2009-05-25 09:48:28 UTC
closed