Issue 103422

Summary: Combination off simple TextFrame and Graphic as PageBackground takes several minutes for printing
Product: Writer Reporter: sos <sos>
Component: printingAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO310m9   
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
File demonstrating the print problem none

Description sos 2009-07-08 17:59:45 UTC
PLease find my test document who illustrates clearly the problem.
Put a grahic as Background for the page
Put a simple textframe (no manipulation after insert

The print runs forever ( untill al the memory is eaten up)
Comment 1 sos 2009-07-08 18:00:59 UTC
Created attachment 63441 [details]
File demonstrating the print problem
Comment 2 sos 2009-07-08 18:05:09 UTC
Windows XP: did not tested on other platforms
Comment 3 michael.ruess 2009-07-08 19:07:56 UTC
I tested it - it is not endless, it needs some minutes. Happens when having an
object like frame, drawing or graphic and a graphical page background.
Already tracked as issue 83093.

*** This issue has been marked as a duplicate of 83093 ***
Comment 4 michael.ruess 2009-07-08 19:08:42 UTC
Closing duplicate.