Issue 103483

Summary: Moving page anchored frame does not work properly
Product: Writer Reporter: darford <darford>
Component: editingAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO310m11   
Target Milestone: ---   
Hardware: Other   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description darford 2009-07-12 19:44:15 UTC
I created a form letter using Tools->Mail Merge Wizard.

During step 6 "Edit document", I noted that no from address was included. I 
added a frame using the "Insert->Frame" menu and entered these settings on the 
"Type" panel" Anchor setting "to page", and position settings "vertical from top 
0.2" "relative to page text area" and "horizontal right... page.. text area".

When I drag and drop the frame down slightly, it doesn't stay where I drop it - 
it pops up to the top margin.  When I open the frame's settings, I see that the 
positions which had been set relative to the text area are now indicated as 
relative to the whole page.
Comment 1 michael.ruess 2009-07-16 14:15:58 UTC
known problem, refers to "moving page anchored frames"; see issue 93536.

*** This issue has been marked as a duplicate of 93536 ***
Comment 2 michael.ruess 2009-07-16 14:25:23 UTC
Closing duplicate.