Issue 103680

Summary: Graphics don't show in numbering/bullets when graphics are animated *.gif
Product: Writer Reporter: amy2008 <amy2008>
Component: formattingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, ooo.redflag, oooforum, peter.junge, zhuangyuelin
Version: DEV300m52   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: 4.1.7
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 84292    
Attachments:
Description Flags
gif which is used for numbering
none
steps
none
Another sample, also an animated gif none

Description amy2008 2009-07-21 07:35:38 UTC
Can reproduce it in DEV300m52

How to reproduce it
1 Open a new Writer doc
2 Right_click - Numbering/Bullets - Options tab, select "Graphics" in Numbering 
  list items, select "From File" from Graphics items, then a link dialog opens, 
  choose a *.gif picture as Numbering, Open
3 Click OK button on  Numbering/Bullets dialog

Result
Find no graphics as Numbering/Bullets show

Expectation
Graphics as Numbering/Bullets show successfully.

Regards
Li Meiying
Comment 1 michael.ruess 2009-07-21 08:58:57 UTC
Cannot reproduce this with m52 on Win32 and Linux32. Li Meiying, on which
platform do you have this? Do you work on 64bit Linux? Maybe it is like issue
101131?
If not, perhaps you could attach the gif to this issue. Or did u use one of
OOs's gif's in the gallery folder?
Comment 2 amy2008 2009-07-21 09:10:50 UTC
Meiying to MRU,
>Cannot reproduce this with m52 on Win32 and Linux32. Li Meiying, on which
>platform do you have this? Do you work on 64bit Linux? Maybe it is like issue
>101131?
Can reproduce it in DEV300m52 on Win32. Not 64bit linux.
>If not, perhaps you could attach the gif to this issue. Or did u use one of
>OOs's gif's in the gallery folder?
I will attache a gif to this issue which is not the gifs in the gallery folder.
Comment 3 amy2008 2009-07-21 09:12:45 UTC
Created attachment 63661 [details]
gif which is used for numbering
Comment 4 amy2008 2009-07-21 09:20:12 UTC
Created attachment 63662 [details]
steps
Comment 5 michael.ruess 2009-07-21 09:51:46 UTC
Created attachment 63663 [details]
Another sample, also an animated gif
Comment 6 michael.ruess 2009-07-21 09:53:47 UTC
MRU->OD: animated gif's (like the attached) won't be shown in document when
selected as graphical bullets. As normal content these graphics are shown correctly.
Maybe for performance reasons only the first picture should be displayed in
document instead of the whole animation.
Comment 7 Marcus 2017-05-20 11:19:56 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 8 oooforum (fr) 2019-12-21 16:12:13 UTC
Still occurs with 4.1.7