Issue 103724

Summary: Headings > 10 Desirable
Product: Writer Reporter: propyloneric <eric.armstrong>
Component: editingAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO310m11   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description propyloneric 2009-07-22 19:16:58 UTC
For most documents, headings that go 10 deep are more than adequate.
But for some very large documents, and for applications that use OOo Writer
headings in sophisticated ways, 10 levels of headings is not enough.

Currently, the maximum depth of headings is "baked in" in a number of ways:

 * The Navigator only shows entries to that depth 
   (even if deeper headings are defined)

 * Navigator promote/demote operations only work to that depth
   (deeper headings, if defined, remain in place)

 * Tab/Shift-Tab movements in the editor do not apply
Comment 1 eric.savary 2009-07-23 10:00:32 UTC
Reassigned
Comment 2 michael.ruess 2009-07-23 10:07:58 UTC
Already tracked as issue 27153.

*** This issue has been marked as a duplicate of 27153 ***
Comment 3 michael.ruess 2009-07-23 10:16:32 UTC
Closing duplicate.