Issue 104098

Summary: Password field behavior is inconvienient
Product: Writer Reporter: effendi <effendi58>
Component: viewingAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P4 CC: issues
Version: OOO310m11   
Target Milestone: ---   
Hardware: Unknown   
OS: Windows Vista   
Issue Type: TASK Latest Confirmation in: ---
Developer Difficulty: ---

Description effendi 2009-08-08 09:41:10 UTC
Opening a password protected writer document, behaves in a inconvienient 
fashion.
After opening the password protected writer document it asks for the password, 
and wenn typed in and pressing the "enter" key, nothing happens. To get around 
this you have to TAB or use the mouse to get to the OK field.
I have observed this behavior in both the English and German versions, I do not 
know if this appies to the other openoffice applications.
I regard this as an incovienience not known to me from earlier versions or 
other major office suites.
Cheers Helmut.
Comment 1 michael.ruess 2009-08-08 13:24:47 UTC
Already tracked and fixed in OOo 3.2 branch.

*** This issue has been marked as a duplicate of 99885 ***
Comment 2 michael.ruess 2009-08-08 13:26:55 UTC
Closing duplicate.