Issue 104483

Summary: Saving XLS multiplies file size by 1000
Product: Calc Reporter: juslas <jussi.karjalainen>
Component: save-exportAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues, kamataki
Version: OOo 3.1   
Target Milestone: ---   
Hardware: Mac   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Issue104483 reproduction sample file none

Description juslas 2009-08-25 09:05:22 UTC
Windows Excel file has link to another XLS file on a server. Calculation results are saved and are present 
without active link to a server. Mac OOo 3.1 handles XLS file nicely, but when saved (XLS) file size is 
multiplied about 1000 times larger than original. File-size (filesize) from Kilos to Megabytes! That is a 
huge file size increase.
When same proses is repeated with NeoOffice 3, file size actually shirks some kilobytes.
Comment 1 haj 2009-08-26 12:48:04 UTC
The same issue happens on Windows XP platform. It appears that it came with OOo
3.1 . I didn't find anything to avoid this, just to re-save the file in any
version of MS Excel ... but it takes ages with such huge files.
Comment 2 pmike 2009-08-26 20:46:19 UTC
please provide sample files
Comment 3 sazanta 2010-04-13 06:32:13 UTC
作成された添付 (id=68896)
Issue104483 reproduction sample file
Comment 4 sazanta 2010-04-13 06:48:37 UTC
The same problem happens on OOo3.2.(Windows 7)
(not happen on OOo2.42)
Comment 5 juslas 2010-05-15 01:31:04 UTC
Because this bug I am forced to use NeoOffice 3.0 for spreadsheet and OpenOffice for word-processing 
etc. It is easier to freeze spreadsheet to working version and let the "other" office bundle evolve...
maybe this will be fixed someday.
Comment 6 niklas.nebel 2010-05-25 16:31:05 UTC
Same as issue 107439, fixed in DEV300m77.

*** This issue has been marked as a duplicate of 107439 ***
Comment 7 niklas.nebel 2010-05-25 16:31:29 UTC
closing duplicate