Issue 104813

Summary: Adding organization chart building within Impress
Product: Impress Reporter: nilthchi <nilthchi>
Component: configurationAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: IngridvdM, issues
Version: OOo 3.1.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows Vista   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description nilthchi 2009-09-04 23:33:29 UTC
MS Office 2003 allows the building of organization charts within its PowerPoint 
application. This would be a great feature for Impress.
Comment 1 wolframgarten 2009-09-07 08:55:19 UTC
Reassigned.
Comment 2 IngridvdM 2009-09-16 17:45:43 UTC
This feature was already requested with issue 33825.

*** This issue has been marked as a duplicate of 33825 ***
Comment 3 IngridvdM 2009-09-16 17:47:29 UTC
Thanks for the report!