Issue 104843

Summary: PPT-import : Numbering are wrong
Product: Impress Reporter: amy2008 <amy2008>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, ooo.redflag, zhuangyuelin
Version: DEV300m36Keywords: needmoreinfo, oooqa
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 84405    
Attachments:
Description Flags
reporducing file
none
numbering with a circle, (slide 3)
none
Chinese numberings (slide 8) none

Description amy2008 2009-09-07 04:24:11 UTC
- load the attachment
- the bullets on slide 3 and slide 8 are wrong.
Please have a look.
Comment 1 amy2008 2009-09-07 04:30:14 UTC
Created attachment 64577 [details]
reporducing file
Comment 2 amy2008 2009-09-07 06:23:00 UTC
Additional,
In the attachment, from slide 9 to slide 11, there are 3 different layout
applying in slide in MS office, but open the attachment with OOo, there is no
layouts in slides, just blank slide.
Pls have a look at it.

Regards
Li Meiying 
Comment 3 wolframgarten 2009-09-07 08:33:01 UTC
Reproducible. Reassigned.
Comment 4 thackert 2009-12-27 17:58:21 UTC
Hello amy2008,
I cannot confirm this issue for slide 3, but for 8 ... :( There it seems, that
one space is too much before the "character" (are these characters or words? As
I cannot read or speak any Asian language, I have to guess here, sorry ... :( ).
You did not insert space one time too often, did you? Which office suite did you
use to create this file and with which version? Which OS did you use on which
architecture?
Have fun
Thomas.
Comment 5 redflagzhulihua 2009-12-28 03:21:25 UTC
Hi thackert,
I opened the ppt file with office2003 zh-CN version. I can see both slide 3 and
slide 8 have a different numbering between Ms office and OOo. I'll upload
pictures to show that.
Thanks,
Lihua
Comment 6 redflagzhulihua 2009-12-28 03:29:01 UTC
Created attachment 66857 [details]
numbering with a circle, (slide 3)
Comment 7 redflagzhulihua 2009-12-28 03:31:22 UTC
Created attachment 66859 [details]
Chinese numberings (slide 8)
Comment 8 redflagzhulihua 2009-12-28 07:18:04 UTC
The characters after the numbering is just some dummy texts for testing, you can
ignore those characters, just focus on the numbering. Sorry for the
inconvenience. We test it with x86 on linux and windows.
Comment 9 thackert 2010-01-17 17:40:22 UTC
Hello Lihua,
I have looked at it again (I forgot to mention, that I have empty slides from
slide 9 to 11 as well the last time, sorry ... :( ). I see an "a., b., c. ..."
numbering in slide 3 with one additional space in slide 8. But maybe I see them
that way, as I have installed a Germanophone version of my OS as well as of OOo.
I am not sure, what I would see, if I have installed an Germanophone M$O version
on a Windows system with the name localisation ... :(
Maybe someone else could be of any help here or you may test it with every new
release of OOo to see, if it is fixed ... ;)
Have fun
Thomas.
Comment 10 redflagzhulihua 2010-01-19 03:50:14 UTC
Hi Thomas,

Thank you for the reply.
I've tested with OOo3.2RC1, and the issue still exist. 
I have no idea about German version of M$ office, but I guess it will show the
same as the picture, if your system font actually contain the Numbering
character it used. Or maybe you can download a font like that, for example "SimSun".

Best regards,
Lihua
Comment 11 thackert 2010-05-02 09:10:41 UTC
Hello Lihua, *,
I think, it does not help, if I only install a Chinese font on my system. I need
to completely switch my hole system to Chinese to see this effect AFAICT ... :(
As this is nearly impossible for me (only using Free Software with a
Germanophone locale here ... ;) ) to switch my whole system to a different
language (as I would not be able to handle my PC afterwards ... :( ), I cannot
be of any help to test it, sorry ... :( But it would be nice, if you could test
it with a newer version of OOo than DEV300m36.
TIA
Thomas.