Issue 104916

Summary: Starting up on external monitor results in tiny fonts
Product: General Reporter: hajosun <hajosun>
Component: uiAssignee: AOO issues mailing list <issues>
Status: UNCONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO310m19   
Target Milestone: ---   
Hardware: Mac   
OS: Mac OS X 10.5   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
screenshot of tiny fonts none

Description hajosun 2009-09-09 14:19:01 UTC
I'm using my macbook pro with an external 22" monitor (1680x1050).
(FYI: I reproduced this error with Mac OS 10.5.8 and with Snow Leopard)

Having installed the latest version of OO I recognize this behavior:
1) External monitor connected, starting up OpenOffice: the Fonts are ridiculous
tiny on the OO windows (I do have a screenshot) and all fonts (User Interface
and document fonts themselves) in OO stay that small
2) If I first disconnect the external monitor, start OO, then OO comes up with
normal fonts. I can then reconnect external monitor and the fonts stay at the
normal size, I can drag the OO window to the external monitor and it's still ok.
However if I then quit and restart SO, I'm back to 1) as described above
Comment 1 hajosun 2009-09-09 14:20:11 UTC
Created attachment 64641 [details]
screenshot of tiny fonts
Comment 2 hajosun 2009-09-09 14:24:27 UTC
Just one additional comment: the screenshot was taken from StarOffice (also
latest version) but both OpenOffice and StarOffice exhibit the same behavior.
That is bug-consistency, for sure :-)
Best, Hansjoerg