Issue 105149

Summary: Text fields are lost when saving file
Product: xml Reporter: niklas.nebel
Component: codeAssignee: eric.savary
Status: CLOSED FIXED QA Contact: issues@xml <issues>
Severity: Trivial    
Priority: P2 CC: issues, mst.ooo
Version: DEV300m59Keywords: regression
Target Milestone: OOo 3.2   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on: 102468    
Issue Blocks: 99999    

Description niklas.nebel 2009-09-17 13:10:09 UTC
In m59, hyperlinks in shapes (all applications) and Calc cells, and fields in
Calc headers/footers are lost when saving the file. With odfmetadata3,
XMLTextFieldExport was changed to only look for css.textfield instead of TextField.
Comment 1 niklas.nebel 2009-09-17 13:17:29 UTC
*** Issue 105143 has been marked as a duplicate of this issue. ***
Comment 2 mst.ooo 2009-09-17 17:37:26 UTC
fixed in CWS sw32bf04
Comment 3 mst.ooo 2009-09-21 16:39:28 UTC
please verify
Comment 4 eric.savary 2009-09-22 16:06:00 UTC
Verified in CWS sw32bf04
Comment 5 mst.ooo 2009-09-28 09:50:54 UTC
*** Issue 105369 has been marked as a duplicate of this issue. ***