Issue 105176

Summary: password dialog: no default push button
Product: General Reporter: malte_timmermann
Component: codeAssignee: mikhail.voytenko
Status: CLOSED DUPLICATE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO310m9Keywords: accessibility
Target Milestone: OOo 3.3   
Hardware: PC   
OS: Windows, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description malte_timmermann 2009-09-18 11:28:19 UTC
So you can't use ENTER after typing the password.
Bad for usability/accessibility.
Comment 1 malte_timmermann 2009-09-18 11:53:51 UTC
target 3.3, but I would prefer to have it in 3.2.1, since it's a regression, and
easy to fix
Comment 2 mikhail.voytenko 2009-09-18 12:19:33 UTC
It is a duplicate to issue 99885 that is integrated in fwk103 cws. Works well in
DEV300_m58.

*** This issue has been marked as a duplicate of 99885 ***
Comment 3 mikhail.voytenko 2009-09-18 12:20:39 UTC
.