Issue 10534

Summary: Writer doc linking Calc Spreadsheet
Product: General Reporter: Unknown <non-migrated>
Component: uiAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: Trivial    
Priority: P4 CC: issues
Version: OOo 1.0.1Keywords: rfe_eval_ok
Target Milestone: AOO Later   
Hardware: PC   
OS: Windows 98   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
a file pair (word sxw and calc sheet) which demostrate the problem none

Description Unknown 2003-01-08 22:40:50 UTC
When opening a Writer doc with multiple links to different sections of a Calc
spreadsheet file an instance of Calc is spawned for each reference, which is 10
for the current document, but will grow with time.  Checked through configure
options and searched help index, but found nothing so I must concluded this is a
bug or an unconsidered behavior trait.

Is this issue being addressed by anyone?

Thank you,
Bill
Comment 1 thorsten.martens 2003-02-05 15:14:44 UTC
TM->BH: Looks more like a wish for an enhancement than a bug to me.
Can you please have a look ? Thanks !
Comment 2 bettina.haberer 2003-02-06 15:48:06 UTC
Changed issuetype and target.
Comment 3 Unknown 2003-04-25 17:18:15 UTC
Created attachment 5886 [details]
a file pair (word sxw and calc sheet) which demostrate the problem
Comment 4 Unknown 2003-04-25 17:21:29 UTC
added example file pair to demostrate the problem I'm encountering. 
This has been present since 1.0.1 on win 98 and I'm now using 644M7 on
WinXP with the same issue.

I have verified that using absolute paths for links causes OO to
behave in the manner I would expect, (one instance of calc regardless
of how many times the spreadsheet is linked to from the writer doc),
but as soon as I make the links relative the problem shows up.
Comment 5 bettina.haberer 2004-04-08 22:04:04 UTC
This enhancement is considered for OO.o later.
Comment 6 bettina.haberer 2010-05-21 15:18:15 UTC
To grep the issues easier via "requirements" I put the issues currently lying on
my owner to the owner "requirements".