Issue 105429

Summary: Bad visualization of presentation in some computers but not others
Product: Impress Reporter: fusero <fernando.usero>
Component: viewingAssignee: AOO issues mailing list <issues>
Status: UNCONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa, rb.henschel
Version: OOO310m11Keywords: needmoreinfo, oooqa
Target Milestone: ---   
Hardware: Unknown   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
presentation file
none
Screenshot that shows bad visualization of this file
none
Pls proceed as described in comments from rainerbielefeld Mon Sep 28 16:36
none
result of viewing "PlsOpenWithOOoDraw.svm"
none
Example impress file that works correctly with frutiger
none
screenshot showing previous impress file working correctly none

Description fusero 2009-09-28 16:05:29 UTC
attached presentation shows strange behaviour: in some computers in Spain it can
be properly seen, but we cannot properly visualize it in computers in Uruguay. I
attach a shot that shows the bad visualization found in Uruguay.

I would like to be able to guess what makes the difference among computers.
Comment 1 fusero 2009-09-28 16:06:25 UTC
Created attachment 65018 [details]
presentation file
Comment 2 fusero 2009-09-28 16:07:14 UTC
Created attachment 65019 [details]
Screenshot that shows bad visualization of this file
Comment 3 Rainer Bielefeld 2009-09-28 17:33:30 UTC
The problem is called by embedded image "200000D200005AD20000302CC41C38BF.svm",
what uses Font "Frutiger". I am pretty sure that it's a "replacing not available
font" problem".

I checked with "Ooo 3.1.1 WIN XP DE-multilingual version German UI activated
[OOO310m19 (Build 9420)]" and can NOT confirm the reported problem. prbaply
because I have "Frutiger" on my PC.

@fusero:
You should see the same problem on the same computers with attached
"newsample.odg" from "testkit.zip". Pls. check and contribute additional
information concerning Computers showing problems: OS, Graphic Card, "Frutiger"
available, ...
Comment 4 Rainer Bielefeld 2009-09-28 17:36:40 UTC
I decided to attach a different test kit. Pls open "PlsOpenWithOOoDraw.svm" with
OOo DRAW and then proceed as per comments from rainerbielefeld Mon Sep 28
16:33:30  to see on what Computers you have those problems.
Comment 5 Rainer Bielefeld 2009-09-28 17:38:39 UTC
Created attachment 65025 [details]
Pls proceed as described in comments from rainerbielefeld Mon Sep 28 16:36
Comment 6 wolframgarten 2009-09-29 08:48:10 UTC
This is a problem of a not installed font. Problem is not reproducible here on
different systems.
Comment 7 fusero 2009-09-29 17:53:48 UTC
@rainerbielefeld:

i am attaching the screenshot corresponding to the file. The user has Frutiger
fonts installed because they are using corporate machines. Moreover, they can
see other OO docs with Frutiger and with no problems at all.

Test machine has an Intel graphic card integrated in motherboard. OS is Windows XP.

What does ""replacing not availablefont" problem" mean exactly? Can you point me
to a URL to read about it, please?


@wg: 

I really think is not a matter of "not installed font", the do have that font.
This is why i have reopened the issue.
Comment 8 fusero 2009-09-29 17:55:37 UTC
Created attachment 65041 [details]
result of viewing "PlsOpenWithOOoDraw.svm"
Comment 9 Regina Henschel 2009-09-29 18:29:33 UTC
When the font is installed, I think, it might be a printer problem.
Please have a look at the printer settings in WinXP. Do the computers with wrong
display have defined a "default printer"? If not, please install a printer
driver, with 'print to file' for example.
What are the settings for the option "Load printer settings with the document"
in Tools > Option > Load/Save? Try it the other way round.

Although I have not got that font, the display is correct here, using DEV300m60
on WinXP.
Comment 10 Rainer Bielefeld 2009-09-29 18:50:14 UTC
@regina:
If It's a printer problem, why can those users work with other documents without
problems?

@fusero:
Can you attach a document looking "normal" for bold "Frutiger" text?
"replacing not available font" problem" means that text containing a not
available (not installed on the PC) font will shown with an other "similar" font
that, what sometimes causes effects as you reported.
Comment 11 fusero 2009-09-30 09:13:00 UTC
I am attaching two files:

- "impress_working_correctly.ppt" -> example file that contains two fonts:
frutiger-light (with bold effect) and frutiger-bold.

- "screenshot_impress_working_correctly.jpg". Screenshot of above file that
shows both font types. The user can see them correctly.

does it pay off to do the printer test?
Comment 12 fusero 2009-09-30 09:14:03 UTC
Created attachment 65049 [details]
Example impress file that works correctly with frutiger
Comment 13 fusero 2009-09-30 09:15:13 UTC
Created attachment 65050 [details]
screenshot  showing previous impress file working correctly
Comment 14 fusero 2009-10-05 15:38:24 UTC
any feedback on this issue?
Comment 15 Rob Weir 2013-02-02 02:55:26 UTC
This Issue requires more information ('needmoreinfo'), but has not been updated
within the last year. Please provide feedback as requested and re-test with the the latest version of OpenOffice - the problem(s) may already be addressed. 

You can download Apache OpenOffice 3.4.1 from http://www.openoffice.org/download

Please report back the outcome of your testing, so this Issue may be closed or
progressed as necessary - otherwise the issue may be Resolved as Invalid in the
future.