Issue 105591

Summary: Inserting a column always inserts with default color regardless of the color of selected column
Product: Impress Reporter: chintan_1671 <chintan.1361>
Component: formattingAssignee: graphicsneedsconfirm
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, rb.henschel
Version: OOO310m9Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
columnColor none

Description chintan_1671 2009-10-04 16:01:06 UTC
After changing the color of a column and selecting that column and inserting a 
new column always inserts a new column with default properties (combination of 
dark blue and light blue color). I think that it should always insert a column 
with the color style of the selected column. This feature is very helpful when 
the color of the whole table is chaneged and new columns have to be inserted.
Here are the steps to be followed:

1. Create a presentation.
2. Insert a table in presentation.
3. Change the color of the whole table with the same color.
4. Insert a column or columns in to table.

You will find that the inserted column will be of the default color (blue 
combination). We have to change the color of the each column inserted column 
manually. If this feature is included in OO then it will help a lot to insert a 
column very fast in a desired way (rather than changing the color style 
manually). 

The same thing is with rows. Selecting a row and inserting a row will have the 
default color of the rows instead of having the color of the selected row.

Config:
Windows Vista
OOo-dev 3.2.0
DEV300m60 (Build: 9425)
Comment 1 chintan_1671 2009-10-04 16:02:05 UTC
Created attachment 65123 [details]
columnColor
Comment 2 Regina Henschel 2009-10-04 19:18:14 UTC
This is the same problem for columns as issue 95345 for rows. Therefore I set
this as duplicate. But I think, that it would not be the correct behavior. But
the user should be able to alter the predefined styles and to add own styles,
see issue 98469.

*** This issue has been marked as a duplicate of 95345 ***
Comment 3 Regina Henschel 2009-10-04 19:19:41 UTC
closing duplicate.