Issue 105679

Summary: Bad SVG export
Product: Draw Reporter: nmailhot <nicolas.mailhot>
Component: save-exportAssignee: ooo
Status: CLOSED FIXED QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa
Version: OOo 3.0   
Target Milestone: ---   
Hardware: Unknown   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Test document
none
Problem export none

Description nmailhot 2009-10-07 11:59:33 UTC
cf testcase
Comment 1 nmailhot 2009-10-07 12:00:32 UTC
Created attachment 65201 [details]
Test document
Comment 2 nmailhot 2009-10-07 12:02:06 UTC
Created attachment 65202 [details]
Problem export
Comment 3 nmailhot 2009-10-07 12:02:57 UTC
(mime type should be image/svg+xml, but the bug tracker refuses it)
Comment 4 wolframgarten 2009-10-07 12:14:36 UTC
Text on both axis is missing.
Comment 5 ooo 2009-10-07 12:47:29 UTC
reassigned to myself
Comment 6 ooo 2009-10-07 12:47:50 UTC
accepted
Comment 7 nmailhot 2009-10-07 13:13:47 UTC
That's funny, on my OO.o version the export does not remove text, but the
gradient fills all the graph (instead of staying under the line, tested with
inkscape)

Either way the export is not useable
Comment 8 Rainer Bielefeld 2013-04-22 09:22:09 UTC
I see the effect with reporter's sample " Problem export" in FF and IE.

But the export problem is NOT reproducible with server installation of "Ooo 4.0.0  – WIN7  Home Premium  (64bit) English UI [AOO400m1(Build:9700)  -  Rev. 1457992 - Rev.1457606]". My export result is nearby perfect (except wrong font type for numbers at axis).

Sample document for report has been created with OOo 3.0 Win32 300m9$Build-9358.

So due to own results and  nmailhot' FIXED (WORXFORME does not exist)