Issue 105753

Summary: Closing document also quits application
Product: General Reporter: Larry Gusaas <larry.gusaas>
Component: uiAssignee: h.ilter
Status: CLOSED FIXED QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: carsten.driesner, issues, rbircher
Version: OOO320m1Keywords: regression
Target Milestone: OOo 3.2   
Hardware: Mac   
OS: Mac OS X, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 99999    

Description Larry Gusaas 2009-10-09 09:26:39 UTC
Closing last open document also quits  OO.o instead of leaving it running in dock like earlier versions.
Comment 1 Larry Gusaas 2009-10-09 14:28:55 UTC
My apologies. I posted this too soon. I was using an old user profile. When I created a new user profile, 
OO.o worked correctly.

Larry
Comment 2 Larry Gusaas 2009-10-09 15:19:48 UTC
Once again I posted too soon. With new profile worked properly first time. After quitting OO.o, the next 
time I started it OO.o once again quit when closing only open document. I have retested this several 
times, including using new profiles again.
Comment 3 Larry Gusaas 2009-10-12 23:19:18 UTC
I just did some testing using previous developer snapshots. The problem first appears in 
Dev_DEV300_m58.

Dev_DEV300_m57 closes properly.
Comment 4 philipp.lohmann 2009-10-13 10:58:03 UTC
confirm, regression
Comment 5 philipp.lohmann 2009-10-13 11:00:34 UTC
taking over, setting cd on CC
Comment 6 philipp.lohmann 2009-10-13 18:12:17 UTC
fixed in CWS ooo32gsl02
Comment 7 philipp.lohmann 2009-10-14 09:50:39 UTC
*** Issue 105054 has been marked as a duplicate of this issue. ***
Comment 8 philipp.lohmann 2009-10-22 10:47:45 UTC
please verify in CWS ooo32gsl02
Comment 9 h.ilter 2009-10-29 10:24:11 UTC
Verified with cws ooo320gsl02 = ok
Comment 10 Raphael Bircher 2010-01-13 13:38:08 UTC
Tested with
- Macbook
- Mac OS X 10.5.x
- OOO320_m9

Fixed, closing issue
Comment 11 Raphael Bircher 2010-01-13 13:38:36 UTC
Tested with
- Macbook
- Mac OS X 10.5.x
- OOO320_m9

Fixed, closing issue