Issue 106208

Summary: printing to postscript of curves with line width of 0 produces incorrect results
Product: Impress Reporter: lupien2004 <lupien>
Component: printingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO320m2   
Target Milestone: ---   
Hardware: PC (x86_64)   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Example of impress file producing the problem
none
Example of the output produced (created with cups-PDF) none

Description lupien2004 2009-10-22 22:48:47 UTC
If I open a new impress document (or also draw), then draw a curve with 3
control points than draw a filled square I get the expected image on the screen.
But when printing that image to postscript (on linux- Fedora 11) I get something
different than on the screen.

This is also a problem with open office 3.1.1.

The requirements is that the curve has a width of 0. Also the filled square
needs to be in front. If it is behind (or if there is no square) than the curve
does not print at all.

What I expect is to print the image the same way the screen displays it.

I will attach an example file and the pdf result.
Comment 1 lupien2004 2009-10-22 22:50:55 UTC
Created attachment 65548 [details]
Example of impress file producing the problem
Comment 2 lupien2004 2009-10-22 22:52:40 UTC
Created attachment 65549 [details]
Example of the output produced (created with cups-PDF)
Comment 3 wolframgarten 2009-10-23 08:32:37 UTC
Reproducible. Reassigned. Does not happen under windows.
Comment 4 sven.jacobi 2009-10-23 12:56:06 UTC
sj->pl: can you please take over this issue, I think this issue applies more to
your responsibility as to mine.
Comment 5 philipp.lohmann 2010-07-14 15:58:09 UTC
cannot reproduce in DEV300m84
Comment 6 Marcus 2017-05-20 11:11:13 UTC
Reset assigne to the default "issues@openoffice.apache.org".