Issue 106404

Summary: treat table as a movable object
Product: Writer Reporter: eliadtsai <eliadtsai>
Component: formattingAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO310m19   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description eliadtsai 2009-10-28 23:21:45 UTC
it would be very helpful if tables were treated like other moving objects i.e.
pictures or text-box. 

some times its necessary to put some text  sideways to the table. or to put
couple of table one next to another.
Comment 1 eric.savary 2009-10-29 02:16:34 UTC
duplicate 

*** This issue has been marked as a duplicate of 7911 ***
Comment 2 eric.savary 2009-10-29 02:16:47 UTC
closed