Issue 107427

Summary: List box in .xlsx excel 2007 doesn't convert w/value range
Product: Calc Reporter: scunizi <scunizi>
Component: open-importAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P5 (lowest) CC: issues, lohmaier
Version: OOo 3.1.1Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description scunizi 2009-12-03 21:14:43 UTC
Opening a .xlsx file from Excel 2007 in Oo Calc renders the list box(s) with
only a value of "0" zero.  The data range set in Excel doesn't transfer to Oo. 
Saving the same sheet in Excel 2007 as a .xls file compatible with Excel
'97-2003 works fine.
Comment 1 lohmaier 2010-03-12 21:38:45 UTC
duplicate.

*** This issue has been marked as a duplicate of 100592 ***
Comment 2 lohmaier 2010-03-12 21:39:16 UTC
closing duplicate.