Issue 107732

Summary: "Tools > Bibliography Database" crashed OO 3.1.1 on Ubuntu 9.10
Product: Writer Reporter: jkovalsky <jiri.kovalsky>
Component: codeAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P2 CC: issues
Version: OOO310m19Keywords: needmoreinfo, oooqa
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description jkovalsky 2009-12-16 21:17:13 UTC
The $Subject says it all. My OpenOffice 3.1.1 Word Processor crashes everytime I
want to open Bibliography Database. 100% reproducible on my Ubuntu 9.10 & Gnome.

I have seen many reports like this in the database but majority was closed with
worksforme or invalid resolutions.

I really don't know what to do. I even tried reinstalling my Word processor but
to no avail. Is there any workaround for me? Can I help you somehow debug the
problem?

System: Ubuntu 9.10
OpenOffice: 3.1.1, OOO310m19, build #9420
Java: OpenJDK Runtime Environment (IcedTea6 1.6.1) (6b16-1.6.1-3ubuntu1)
OpenJDK Server VM (build 14.0-b16, mixed mode)
Comment 1 eric.savary 2009-12-16 21:29:34 UTC
Is the ooobase module installed on your system?
If not, it's a duplicate of issue 105408 and
https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/492577.
Comment 2 jkovalsky 2009-12-16 21:59:16 UTC
You were right! What a shame I didn't find that issue myself. Thanks for your
immediate help!
Comment 3 eric.savary 2009-12-16 22:05:37 UTC
duplicate 

*** This issue has been marked as a duplicate of 105408 ***
Comment 4 eric.savary 2009-12-16 22:05:49 UTC
closed