Issue 108665

Summary: OK Button
Product: App Dev Reporter: venuz <venuz>
Component: apiAssignee: jsc
Status: CLOSED DUPLICATE QA Contact: issues@api <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: Unknown   
OS: Windows XP   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description venuz 2010-01-26 04:35:44 UTC
When try to open a password protected document (Protected by OO itself);

Pressing "ENTER" is not working by default, we have to press "TAB" before that 
or Click the "OK" button with mouse, after enter the password.



Thanks for your time.
Comment 1 Olaf Felka 2010-01-26 06:56:28 UTC
@ venuz: Have you tried that with OOo 3.2 RC?

*** This issue has been marked as a duplicate of 99885 ***
Comment 2 Olaf Felka 2010-01-26 06:56:59 UTC
duplicate