Issue 108748

Summary: Crash of presentation mode at the start of animation
Product: Impress Reporter: maand
Component: viewingAssignee: graphicsneedsconfirm
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P2 CC: andre.schnabel, issues, mechtilde, ooo, stefan.weigel, werbung
Version: OOO320m6Keywords: regression, release_blocker
Target Milestone: OOo 3.2   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
can confirm this on SuSE 11.2 64bit with KDE 4.3.4. none

Description maand 2010-01-28 19:57:35 UTC
I opened the following presentation on my openSUSE 11.1-x64 with OOo
3.2.0-rc4-de-x64:
http://wiki.services.openoffice.org/w/images/9/93/Renaissance-status-2010-01-28.odp

Then I started the presentation mode (slideshow) with F5. The presentation
crashes on slide 3. This is the first slide with an animation. If you delete
slide 3 the presentation crashes on slide 4 (new number is 3) (the next slide
with an animation). If you delete slide 3 and 4 the slideshow crashes on slide
15 (new number is 13).

It seemed, that OOo 3.2.0-rc4 has a big problem with animations.

I asked some project members to test on their Linux systems. They confirmed my
crash.
Comment 1 wope 2010-01-28 20:05:42 UTC
Created attachment 67462 [details]
can confirm this on SuSE 11.2 64bit with KDE 4.3.4.
Comment 2 wope 2010-01-28 20:07:06 UTC
add cc
Comment 3 Stefan Weigel 2010-01-28 20:18:26 UTC
Confirming.

OOO320m6 Ubuntu Linux 9.10
Comment 4 Stefan Weigel 2010-01-28 20:46:50 UTC
could be a duplicate of #107763
Comment 5 parity 2010-01-28 22:04:27 UTC
I can confirm this bug using Ubuntu Karmic Koala and OOo320m11.

Very bad bug. Crashes during a presentation are showstoppers in my opinion.
Comment 6 Stefan Weigel 2010-01-29 06:32:54 UTC
Since the question came up: No, this bug is not related to having Presenter
Console installed.
Comment 7 parity 2010-01-29 07:17:22 UTC
I can confirm that it does not have anything to do with the presenter console. I
used a profile where the presenter console was never installed.
Comment 8 wolframgarten 2010-01-29 08:44:56 UTC
Duplicate.

*** This issue has been marked as a duplicate of 107763 ***
Comment 9 Mechtilde 2010-01-29 09:42:26 UTC
duplicate -< closed