Issue 108910

Summary: Implement Compatibility with Macspeech Dictate
Product: Writer Reporter: 1984user <fifis>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, pedrova
Version: OOo 3.1.1   
Target Milestone: ---   
Hardware: Mac   
OS: Mac OS X 10.6   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description 1984user 2010-02-03 16:34:58 UTC
I am unable to dictate in a text document using Macspeech Dictate since it does manage to locate the 
cursor and therefore cannot insert text. Moreover some words containing special characters systematically 
are misspelled.
Macspeech is aware of the problem and claims it cannot be solved if OOo does not contact this company.
I do not know if this bug has to be fixed by Macspeech or Open Office. This only thing I know is that if 
OOo does not contact Macspeech the problem will not be solved.
Comment 1 1984user 2010-02-03 16:44:39 UTC
I forgot to add the following link before posting my message :

http://www.macspeech.com/extensions/faq/kb.php?article=290
Comment 2 1984user 2010-02-03 16:56:39 UTC
Please read : "it does NOT manage" instead of "it does manage" in my first message.
Comment 3 michael.ruess 2010-02-04 11:14:40 UTC
Reassigned to requirements.
Comment 4 Pedro 2014-09-29 20:09:33 UTC
Confirmed as an Enhancement.
Comment 5 Marcus 2018-10-25 20:48:09 UTC
duplicate

*** This issue has been marked as a duplicate of issue 70567 ***