Issue 109046

Summary: OOo 3.2.1 release stoppers / blockers
Product: Build Tools Reporter: Mechtilde <mechtilde>
Component: codeAssignee: mdxonefour
Status: CLOSED FIXED QA Contact: issues@tools <issues>
Severity: Trivial    
Priority: P2 CC: cno, dcclayton, facorread, issues, maho.nakata, mechtilde, merschmann, nesshof, oliver.brinzing, olivier.hallot.ooo, pet.ebe, rene, stefan.weigel
Version: current   
Target Milestone: OOo 3.2.1   
Hardware: All   
OS: All   
URL: http://wiki.services.openoffice.org/wiki/OOoRelease321
Issue Type: TASK Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on: 91071, 92147, 106861, 107249, 107843, 108375, 108457, 108978, 109183, 109284, 109363, 109372, 109535, 109578, 109579, 110023, 110187, 110216, 110248, 110249, 110250, 110251, 110387, 110689, 110692, 110747, 110754, 110766, 110769, 110826, 110848, 110876, 110901, 110942, 110951, 110980, 111191    
Issue Blocks:    

Description Mechtilde 2010-02-08 14:43:46 UTC
track 3.2.1 releases
Comment 1 Oliver Brinzing 2010-02-08 17:33:09 UTC
added me to cc
Comment 2 eberlein 2010-02-08 20:25:45 UTC
.
Comment 3 merschmann 2010-02-10 16:41:30 UTC
.
Comment 4 davidclayton 2010-03-09 11:01:05 UTC
Hi,

Please add issue no. 109739 to the list for 3.2.1.

This is quite a significant bug from a users p.o.v. 

I can provide sample files if required.

Added myself to CC.

David
Comment 5 cno 2010-03-11 08:18:43 UTC
hi davidclayton,
To get the issue nominated, I suggest to:
 - post at dev@sc to get confirmation / comments
 - post to releases@ to propose it as blocker.

Regards - Cor
Comment 6 uwe.luebbers 2010-03-11 11:13:11 UTC
Added 108457,107843
Comment 7 uwe.luebbers 2010-03-16 10:35:01 UTC
Added 109911,109535,108375,
Comment 8 uwe.luebbers 2010-03-16 10:38:08 UTC
Added 106861, removed 109911
Comment 9 uwe.luebbers 2010-03-17 14:05:22 UTC
Added 109324
Comment 10 uwe.luebbers 2010-03-17 18:46:26 UTC
Added 109578,109579,
Comment 11 uwe.luebbers 2010-03-18 14:41:14 UTC
Added 110135
Comment 12 uwe.luebbers 2010-03-18 17:39:06 UTC
Added 109284
Comment 13 mdxonefour 2010-03-19 10:24:51 UTC
MD: Adding the following changes to product elements due to acquisition /
re-branding
110248 changes to product elements due to acquisition - src header
110249 changes to product elements due to acquisition - license
110250 changes to product elements due to acquisition - visual
110251 Adjust re-branding / acquisition related parts of documentation
Comment 14 uwe.luebbers 2010-03-19 14:15:47 UTC
Removed 109324
Comment 15 uwe.luebbers 2010-03-22 15:35:31 UTC
Added 108978
Comment 16 uwe.luebbers 2010-03-24 11:49:09 UTC
Added 110216
Comment 17 davidclayton 2010-03-24 16:56:13 UTC
Hi Cor,

I did as you suggested and nominated the issue to  - dev@sc and releases@ to
propose it as blocker. I have viewed these issues and notice that the status has
not been updated. I am concerned that there might be a deadline for you to
consider blocker issues, and that I (hope) it is a relatively easy regression
bug to fix.

Thanks

David

Comment 18 ohallot 2010-03-24 19:25:12 UTC
Defect in Calc data pilot, giving wrong results: issue 109940
Comment 19 uwe.luebbers 2010-03-29 12:18:36 UTC
Added 110187,109372, 
Comment 20 mdxonefour 2010-04-08 09:59:48 UTC
MD: Adding Issue 110689 "PPTX Import: several important text problems"
Comment 21 uwe.luebbers 2010-04-09 11:23:07 UTC
Added 110692
Comment 22 rene 2010-04-12 01:00:02 UTC
add issue 110747
Comment 23 uwe.luebbers 2010-04-12 12:11:23 UTC
Added 110769
Comment 24 uwe.luebbers 2010-04-12 15:31:24 UTC
Added 110766
Comment 25 uwe.luebbers 2010-04-12 15:34:09 UTC
Added 110387
Comment 26 pmladek 2010-04-13 09:48:21 UTC
Added 110833 (trivial build fix)
Comment 27 rmathew 2010-04-13 12:38:21 UTC
Please add #109176 (http://www.openoffice.org/issues/show_bug.cgi?id=109176)
to this list: OpenOffice.org 3.2.0 does not work with KDE 4.4.x.
Comment 28 mdxonefour 2010-04-13 14:39:03 UTC
MD: Adding 110826 StartCenter : same button icon for 2 different actions
Comment 29 mdxonefour 2010-04-13 15:23:31 UTC
adding 110848
Comment 30 mdxonefour 2010-04-13 15:24:34 UTC
.
Comment 31 mdxonefour 2010-04-13 15:29:18 UTC
adding 110754
Comment 32 mdxonefour 2010-04-14 13:20:05 UTC
adding 110876
Comment 33 uwe.luebbers 2010-04-16 15:09:23 UTC
Added 110901
Comment 34 rene 2010-04-16 20:05:48 UTC
Added 110951
Comment 35 mdxonefour 2010-04-19 08:59:13 UTC
Adding Issue 110942 Dataview and Grid controls display error with Sqlite ODBC driver
Comment 36 uwe.luebbers 2010-04-19 12:48:19 UTC
Added 110980
Comment 37 uwe.luebbers 2010-04-20 14:37:27 UTC
Added 107249
Comment 38 mdxonefour 2010-04-28 09:31:11 UTC
adding 111191 Active-X Control doesn't work correctly / is defect.
Comment 39 uwe.luebbers 2010-04-29 15:27:18 UTC
Removed 110135
Comment 40 mdxonefour 2010-05-18 14:29:01 UTC
adding 91071 Better Polish AutoCorrect File
Comment 41 davidclayton 2010-05-27 13:17:03 UTC
Hi all,

I originally posted about bug 109739, however i have now found that this is a
duplicate of of bug 89332. I see that this has been assigned a target milestone
of 3.3, so i guess that we have passed the date for this to be included in 3.2.1
as it is already at RC stage. I'll see if there is a 3.3 blocker issue setup and
post there.

David 
Comment 42 tommy27 2010-06-08 20:13:23 UTC
OOo 3.2.1 released.

time to close this issue
Comment 43 tommy27 2010-06-17 06:57:51 UTC
issue is still NEW. should change to FIXED
Comment 44 mdxonefour 2010-06-17 07:14:41 UTC
3.2.1 has been relased
Comment 45 mdxonefour 2010-06-17 07:15:24 UTC
.
Comment 46 mdxonefour 2010-06-17 07:16:10 UTC
closing issue