Issue 109187

Summary: Cross-reference at start of sentence ignored
Product: Writer Reporter: rata <rtaylor>
Component: editingAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO320m9   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Cross-reference bug sample file none

Description rata 2010-02-12 08:36:20 UTC
If a sentence starts with a cross-reference, the first word AFTER the cross-
reference is automatically set to start with an uppercase letter as if it was the 
first word of the sentence.
Comment 1 rata 2010-02-12 08:37:14 UTC
Created attachment 67772 [details]
Cross-reference bug sample file
Comment 2 michael.ruess 2010-02-12 10:00:50 UTC
This problem does not only refer to references, but to all field types in Writer. 
Already tracked as issue 17449.

*** This issue has been marked as a duplicate of 17449 ***
Comment 3 michael.ruess 2010-02-12 10:01:46 UTC
Closing duplicate.