Issue 109459

Summary: Slide Pane does not always scroll correctly
Product: Impress Reporter: parity <werbung>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, stefan.weigel
Version: OOo 3.2 RC5   
Target Milestone: ---   
Hardware: Unknown   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description parity 2010-02-20 15:34:09 UTC
Reproduction:
1. Create a presentation with 30-40 slides (they can be empty, but it is useful
to add a slide number)
2. Click in the first slide in the slide pane (the slide pane is on the left side).
3. Keep the button page-down pressed on your keyboard. After a short time you
are on the last slide (everything is correct).
4. Now go back to the first slide (select it again in the slide pane on the left
side).
5. Click on the slide (in the middle "normal view", not in the slide pane)-
6. Keep the button page-down pressed on your keyboard.

Wrong behaviour: After a short time you are on the last slide but the slide pane
stucks. When you now press Page-Up the normal view changes the slide but the
slide pane is still stuck. It will start again to move when you press page-up so
often, that you reach a slide which is visible in the slide pane.

This behaviour does not only occur when page-down is pressed for a long time but
sometimes also if it is pressed very fast.
Comment 1 Stefan Weigel 2010-02-20 16:47:59 UTC
confirming.

* OOo 3.2 stable on Windows 2000
as well as
* DEV300m71 on Ubuntu 9.10
Comment 2 wolframgarten 2010-02-22 08:35:29 UTC
Reproducible. Reassigned.
Comment 3 aoo-bugger 2010-02-22 13:56:23 UTC
The same defect occurs in the Draw component.
Comment 4 Marcus 2017-05-20 11:08:48 UTC
Reset assigne to the default "issues@openoffice.apache.org".