Issue 109748

Summary: regression when copying slides
Product: Impress Reporter: uwestoehr <uwestoehr>
Component: editingAssignee: groucho266
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P2 CC: issues, mdxonefour
Version: OOo 3.2Keywords: regression
Target Milestone: OOo 3.3   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description uwestoehr 2010-03-02 19:56:15 UTC
- open a presentation with OOo 3.2 that contains at least 4 slides
- go to slide 1
- on the left side of the screen right-click on slide 1 and select "copy" in the
appearing context menu
- now you want to insert the copied slide between slide 3 and 4, you therefore
on the left side of the screen right-click between these slides and press Ctrl+V
to insert it there.

Result: A dialog pops up asking when where to insert. This is confusing, because
I already specified the copy location. It is moreover a regression to OOo 2.4
(and also to OOo 3.1 if I remember correctly) where this feature worked correctly.
Comment 1 wolframgarten 2010-03-08 11:36:48 UTC
Reproducible. Reassigned.
Comment 2 groucho266 2010-06-17 09:42:37 UTC
Fixed by the slide sorter overhaul that is covered by issue 107215.

*** This issue has been marked as a duplicate of 107215 ***
Comment 3 groucho266 2010-06-23 09:09:07 UTC
Closing duplicate.