Issue 110978

Summary: Move data from Calc to table in Writer
Product: General Reporter: mzasuwik
Component: codeAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Trivial    
Priority: P3 CC: elish, issues
Version: OOO320m15   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Files with data to move none

Description mzasuwik 2010-04-19 08:00:43 UTC
I have table with some data and empty poles. Also I have spreadsheet with other
data which I must move to table in Writer.

After I coped column, Writer paste data in frame and only in first table,
ignoring other. To reach my aim, I must:

1. Copy data to new Writer document and delete formatting
2. Select all and choose from menu Table > Convert > Text to table > OK
3, Select new table and overwriter old table

In MS Office it is simpler. Just I copy column in Excel and paste data to World
http://tnij.org/MoveDataCalcToTableWriter
Comment 1 mzasuwik 2010-04-19 08:01:40 UTC
Created attachment 68983 [details]
Files with data to move
Comment 2 pokyp 2010-04-19 18:03:38 UTC
Hi, please, check issue 24500.
Petr
Comment 3 mzasuwik 2010-04-19 18:59:32 UTC
It seems be the same issue.
Comment 4 Edwin Sharp 2014-02-08 17:34:33 UTC
Duplicate per comment 3

*** This issue has been marked as a duplicate of issue 24500 ***