Issue 111863

Summary: Arrow connectors imported with missing arrowheads from .xls
Product: Calc Reporter: santhik <santhi.devabhaktuni>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CLOSED FIXED QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, kamataki, rainerbielefeld_ooo_qa
Version: OOO320m10Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Arrow connectors issue
none
Arrow connectors issue none

Description santhik 2010-05-27 04:57:37 UTC
Some of the arrow connectors when imported from MS Office; don't have headers 
when opened in Open office.

Also noticed that some of the shapes/sizes of drawing objects are 
changed/rotated when opened in Openoffice
Comment 1 santhik 2010-05-27 05:00:14 UTC
Created attachment 69655 [details]
Arrow connectors issue
Comment 2 santhik 2010-05-27 05:13:38 UTC
Created attachment 69656 [details]
Arrow connectors issue
Comment 3 Rainer Bielefeld 2010-05-27 05:53:05 UTC
"MS2OO_test.xls" looks very similar in MS EXCEL viewer and "Ooo 3.1.1 WIN XP
DE[OOO310m19 (Build 9420)]"

Reproducible with "MS2OO_test.xls" and "Ooo-Dev 3.2.1 multilingual version
English UI WIN XP: [OOO320m16 (Build 9497)]", arrow head will be lost.

The problem also appears for .xls documents newly created and exported from 
OOo 3.2.1

@santhik:
Pls. specify your OS!
Comment 4 santhik 2010-05-28 09:43:14 UTC
My OS is Windows XP Professional Version 2002 Service Pack 3
Comment 5 Rainer Bielefeld 2014-03-07 17:36:53 UTC
Already fixed for sever installation of "OOo 3.3.0 English UI / German locale [OOO330m20 (Build 9567)]" on WIN7 Home Premium (64bit) DE

Has been fixed for AOO 3.3.0, but because of incomplete Target Milestone
selector contents (Bug 123063) I only can select TM = 4.1.0, no correct
information can be contributed.