Issue 111991

Summary: Open DOC file crashes OOo
Product: Writer Reporter: raal <raal>
Component: open-importAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: DEV300m79Keywords: needmoreinfo, oooqa
Target Milestone: ---   
Hardware: Unknown   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description raal 2010-06-01 12:43:29 UTC
Opening DOC file (14-0480-22.doc) crashes OOo without crash report.
Cannot attach file into this issue, but I can sent directly to developer.
Tested on ubuntu 9.10, DEV300m79, windows XP OOo 3.2
I can open file without problem in MS Word 2003.
Thank you
Comment 1 michael.ruess 2010-06-01 12:54:57 UTC
Please send file to mru@openoffice.org - we here at Sun / Oracle will handle it
confidentially, of course. Thanks a lot!
Comment 2 raal 2010-06-02 06:36:54 UTC
File sent to mru.
Comment 3 michael.ruess 2010-06-02 09:33:56 UTC
mru->raal: yes, an email has been sent to me - but without attachment... please
repeat, thanks!
Comment 4 michael.ruess 2010-06-03 11:44:08 UTC
Thanks for the document - is the same rot cause as issue 106076.

*** This issue has been marked as a duplicate of 106076 ***
Comment 5 michael.ruess 2010-06-03 11:44:47 UTC
Closing duplicate.