Issue 112101

Summary: sort field should default to FIRST column or row instead of LAST
Product: Calc Reporter: az77 <az77>
Component: uiAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P4 CC: issues, rainerbielefeld_ooo_qa
Version: OOO310m12Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description az77 2010-06-04 00:42:51 UTC
When sorting a range of cells in Calc, the default column (or row) presented is
the LAST column (or row) in the range, instead of the FIRST.
Normally one would use the first column (or row),
and very rarely the last.

Expected behavior :
Default column (or row) is the FIRST in the range.

This annoyance has been present for a long time.
Would expect it relatively easy to fix.
Comment 1 Rainer Bielefeld 2010-06-04 05:55:23 UTC
Yes, I also was astonished to see the described behaviour, but I did not find
the time to file an issue.
Please see my detailed comments in Issue 102626 

*** This issue has been marked as a duplicate of 102626 ***
Comment 2 Rainer Bielefeld 2010-06-04 05:55:40 UTC
.