Issue 112418

Summary: General input/output error when opening PDF file
Product: Draw Reporter: akelsall <andysjunkmale>
Component: editingAssignee: AOO issues mailing list <issues>
Status: UNCONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO320m12Keywords: needmoreinfo
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description akelsall 2010-06-15 14:21:23 UTC
When trying to open a PDF file in Drawing, I receive the message:

    General Error
    General input/output error.

I do have the sun-pdfimport.oxt extension installed. This worked perfect on a
previous version of OOO Drawing. This happens EVERY time I try to open a PDF
file. I tried one users suggestion of converting the file using a tool called
pdftk with the same result. 

I am currently running Ubuntu 10.04.
Comment 1 wolframgarten 2010-06-24 09:27:14 UTC
Works here without problems with OOO320_m18 (3.2.1) and pdf import extension
version 1.0.2 . Which version do you use? Do you use an original OOo version?
Comment 2 akelsall 2010-06-24 17:01:05 UTC
I am using OOo 3.2.0

Thanks,

Andy
Comment 3 wolframgarten 2010-06-25 07:19:25 UTC
What I really meant was which version of the extension do you use. Sorry for
being not precise.
Comment 4 akelsall 2010-06-26 03:40:27 UTC
Sorry about that. When I open up the Extension Manager, it shows:

Sun PDF Import Extension 1.0.1

Thanks,

Andy
Comment 5 wolframgarten 2010-06-28 08:20:55 UTC
In this case I would recommend to download and install the latest extension
version from the repository.
Comment 6 akelsall 2010-06-28 18:02:02 UTC
According to what I see on the OOo website, the latest extension for Linux is
1.0.1, which is what I have installed. Any other ideas?

Thanks,

Andy
Comment 7 Rob Weir 2013-02-02 02:57:28 UTC
This Issue requires more information ('needmoreinfo'), but has not been updated
within the last year. Please provide feedback as requested and re-test with the the latest version of OpenOffice - the problem(s) may already be addressed. 

You can download Apache OpenOffice 3.4.1 from http://www.openoffice.org/download

Please report back the outcome of your testing, so this Issue may be closed or
progressed as necessary - otherwise the issue may be Resolved as Invalid in the
future.