Issue 112902

Summary: Mail merge fail insert frame when frame anchor is not page.
Product: Writer Reporter: jmaguro
Component: editingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, michael.ruess
Version: DEV300m84   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Sample of failed document. none

Description jmaguro 2010-07-02 22:15:05 UTC
1,Tool > Mail merge wizard
2,Forward to step "Preview and edit the document"
3,Click "Edit document"
4,Right click frame > anchor > to paragraph
5,Retuan to Mail Merge Wizard.
6,Forward to Step "Personalize the mail merge documents"
7,Click "Edit individual document"
8,Move to page 2 or later.
9,You can see Frame is not inserted.
Comment 1 h.ilter 2010-07-05 13:09:30 UTC
I'll take a look
Comment 2 michael.ruess 2010-07-12 12:25:32 UTC
Cannot confirm this on WinXP using DEV300m84.
On which system do you deploy OOo-dev?
Comment 3 jmaguro 2010-07-12 21:48:15 UTC
I using 
>OOo-dev3.3 DEV300m84(Build:9512) japanese
>UbuntuLinux10.4


and other reporter using..
>OO.o3.2.1 japanese
>winXP sp3


Comment 4 jmaguro 2010-07-12 21:49:52 UTC
Created attachment 70579 [details]
Sample of failed document.
Comment 5 h.ilter 2010-09-17 12:39:45 UTC
Confirmed but it's not a regression to 320m18. 
Set target to 3.4
Comment 6 Martin Hollmichel 2011-03-16 11:43:33 UTC
set target 3.x since not relevant for 3.4 release.
Comment 7 Marcus 2017-05-20 11:15:11 UTC
Reset assigne to the default "issues@openoffice.apache.org".