Issue 113969

Summary: Impress animation timing repeat broken
Product: Impress Reporter: warrenf <warrenf>
Component: viewingAssignee: groucho266
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, rb.henschel
Version: OOO320m12   
Target Milestone: ---   
Hardware: Unknown   
OS: Windows XP   
URL: http://www.teamoregon.com/test/blink.odp
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description warrenf 2010-08-18 23:51:52 UTC
If graphic object is animated to blink etc and repeat is set, the repeat does not 
happen in preview or viewer on openoffice. Only one cycle is shown. However, it 
does seem to work if you export to powerpoint and view with the powerpoint 
viewer.

This also does not work on linux version OOO320m12.
Comment 1 warrenf 2010-08-19 00:38:10 UTC
Possibly related to issue 76736?
Comment 2 wolframgarten 2010-08-19 08:31:23 UTC
Reproducible. Reassigned.
Comment 3 Regina Henschel 2012-10-22 15:59:37 UTC
Already tracked in bug 54019

*** This issue has been marked as a duplicate of issue 54019 ***