Issue 114758

Summary: When doc starts with a table, Select_All fails
Product: Writer Reporter: pnfonseca <pedrofonseca64>
Component: editingAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO330m3   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Doc starting with a table; hitting Ctrl-A the table only to be selected none

Description pnfonseca 2010-09-26 15:58:07 UTC
If a document starts with a table, hitting Ctrl-A (or Selecting All through the
Edit Menu) selects only the table.

Problem does not occur if there is text before the table.
Comment 1 pnfonseca 2010-09-26 15:59:50 UTC
Created attachment 71845 [details]
Doc starting with a table; hitting Ctrl-A the table only to be selected
Comment 2 pnfonseca 2010-09-26 16:01:38 UTC
Further hitting Ctrl-A alternates between:
- cell selected
- table selected

It should select the whole document when hitting Ctrl-A when the whole table is
selected. 
Comment 3 eric.savary 2010-09-26 16:01:51 UTC
Please query for duplicates before submitting issues.

*** This issue has been marked as a duplicate of 7747 ***
Comment 4 eric.savary 2010-09-26 16:02:07 UTC
closed