Issue 114973

Summary: Document doesn't save in selected sub-directory
Product: General Reporter: wallyts <wallyts>
Component: uiAssignee: AOO issues mailing list <issues>
Status: REOPENED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, rbircher
Version: OOo 3.2   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description wallyts 2010-10-07 02:55:22 UTC
I have Open Office 3.2 used on a PC with Windows Vista. I download a document 
from an email using OOWriter, then try to save it. I select "Documents", then a 
sub-directory. However, the document jumps down to the NEXT sub-directory 
unless I am already in the bottom level sub-directory.
Comment 1 michael.ruess 2010-10-07 11:00:21 UTC
Problem in File dialog -> Framework issue.
Comment 2 Raphael Bircher 2010-10-11 22:28:56 UTC
That's realy true, confirmed

rbircher > of can you please heve a look on this issue, thanks
Comment 3 thorsten.martens 2010-10-14 11:12:47 UTC
Doing the same in an OpenOffice 3.3 running under Win7 doesn't show this
problem. When saving an email-attachment (opened in writer or calc) in a
selected subfolder of "documents" everything works fine and the file is saved
where it should be.
Comment 4 Raphael Bircher 2010-10-14 21:57:07 UTC
Maybe this problem is Vista only

Stepa to reproduce
- Open OOo
- Create new document and write same lines
- Save As, select sub directory
- Save document

Document is saved thu the documents folder insteed to the right place

Let's give mi a try on the Windows 7 Mashine