Issue 11500

Summary: Malfunction in autofilter (OO1.0.2 and SO 6.0 Patch2)
Product: Calc Reporter: stephanw28 <stephan.weirich>
Component: codeAssignee: niklas.nebel
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P1 (highest) CC: issues
Version: OOo 1.0.2   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Example Spreadsheet of the Problem none

Description stephanw28 2003-02-14 20:54:13 UTC
I use the autofilter function either in  OO 1.0.2 or SO 6 Patch 2
to filter data, for example As,Bs,Cs,Ds and mark only the Bs in red color. 
Now the strange thing happens, when I push the autofilter again to see the whole
data with marked Bs every row with other data between the Bs are also marked in
red color!
Comment 1 stephanw28 2003-02-14 21:09:14 UTC
Created attachment 4743 [details]
Example Spreadsheet of the Problem
Comment 2 frank 2003-02-17 08:11:03 UTC
*** Issue 11499 has been marked as a duplicate of this issue. ***
Comment 3 stephanw28 2003-04-07 08:23:06 UTC
Hi,
when will the status of this issue change?
This bug is in all new releases, SO 6.1 Beta and OpenOffice 1.0.2...

best regards

Stephan
Comment 4 stephanw28 2003-04-07 08:23:23 UTC
Hi,
when will the status of this issue change?
This bug is in all new releases, SO 6.1 Beta and OpenOffice 1.0.2...

best regards

Stephan
Comment 5 frank 2003-04-07 08:41:51 UTC
Hi Niklas,

1 4 u

Frank
Comment 6 niklas.nebel 2003-04-07 10:00:58 UTC
There is no bug here. The selection of a cell range includes the
filtered rows. There is already an enhancement request (Issue 2977) to
change this.

*** This issue has been marked as a duplicate of 2977 ***
Comment 7 niklas.nebel 2003-04-07 10:01:49 UTC
Closed as duplicate.